gestionnaire d'aquarium sous xlsx

Aller en bas

gestionnaire d'aquarium sous xlsx Empty gestionnaire d'aquarium sous xlsx

Message  Vincent 92 le Jeu 25 Avr 2019 - 9:01

bonjour à tous,
depuis 1 mois, je réussis à réaliser une petite gestionnaire sous xlsx( feuille calcul de google drive ) pour pouvoir suivre sous les yeux les évolutions de mes paramètres sur ma smartphone ou sur mon PC

je la fais en 4 pages...

1er page :  les testes( date, heure, écart des jours entre date précédent, et en fonction des testes, j'ajuste la dose balling...)
gestionnaire d'aquarium sous xlsx P110

2ème page: balling,  l'heure et quantité d'injection de chaque produit, j'ajoute aussi une case pour contrôler la réserve de solution de balling
gestionnaire d'aquarium sous xlsx P210

3ème page: changement d'eau, nettoyage les pompes, nettoyage capteur osmolateur
gestionnaire d'aquarium sous xlsx P310

4ème page: osmoseur, membrane les préfiltres et cartouche déionisante
gestionnaire d'aquarium sous xlsx P410

petits techniques de calcul :
formule à insérer pour calculer le total d'une plage de cases: =SOMME(B6:B12)

formule à insérer pour calculer l'écart de jours entre 2 dates:  =SI(A4="";0;JOURS360(A3;A4))

dans partie osmoseur
formule à insérer pour calculer l'écart de mois entre 2 dates: =SI(A5="";0;MOIS(JOURS360(A4;A5)))
                                                                puis l'écart jours: =SI(A5="";0;JOURS360(SUBSTITUE(A5;GAUCHE(A5;2);GAUCHE(A4;2);1);A5))

des suggestions?   Very Happy

@+ Vincent
Vincent 92
Vincent 92
Modérateur

Messages : 819
Date d'inscription : 14/02/2014

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  Stomias le Jeu 25 Avr 2019 - 10:18

Merci Vincent pour cet exposé et ce petit programme sous tableur. J'ai à peu près ces feuilles de calcul réalisées avec Libre Office (Linux). C'est très intéressant pour celui ou ceux qui veulent suivre l'évolution des paramètres de son ou ses bacs. Très utile aussi en ce qui concerne la consommation des oligoéléments, pour celui ou ceux qui utilisent la complémentation.
As-tu un fichier à transmettre, en téléchargement, aux membres qui seraient intéressés?
Stomias
Stomias
Modérateur / Conseiller

Messages : 3134
Date d'inscription : 04/07/2015
Age : 65
Localisation : Loiret (45)

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  Vincent 92 le Jeu 25 Avr 2019 - 11:27

très bonne idée pour télécharger Smile

voici le lien
https://docs.google.com/spreadsheets/d/1EUM_Icg1ZGJSMC8jFo8zYqfZQuDicS8jCTJuW1njn8k/edit?usp=sharing

comme c'est la première fois pour partager un fichier, je ne sais pas si ça marche...
Vincent 92
Vincent 92
Modérateur

Messages : 819
Date d'inscription : 14/02/2014

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  Vincent 92 le Jeu 25 Avr 2019 - 11:46

bon, j'ai essayé, ça a marché Razz

il suffit cliquer sur 'Fichier', puis  ' créer une copie'
Vincent 92
Vincent 92
Modérateur

Messages : 819
Date d'inscription : 14/02/2014

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  gigabillou le Jeu 25 Avr 2019 - 13:11

J'utilise aussi un fichier sous Excel, c'est bien pratique pour se souvenir de quand date les tests, les ajouts, les paramètres Wink
gigabillou
gigabillou

Messages : 392
Date d'inscription : 29/01/2019
Age : 55
Localisation : Val d'Oise

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  ostrakow le Jeu 25 Avr 2019 - 14:16

A l'époque ou j'étais 'hightech' j'utilisais ca : http://www.aquarimate.com/
Ca gère sur tablette/téléphone/PC le vivant, les analyses et le matériel (quand est-ce que j'ai change les tubes T5 ?)

Avec l'age, je suis devenu plus raisonnable, j'ai un cahier d'écolier, toujours sous la main Very Happy

En tout cas bravo, pour le développement.
ostrakow
ostrakow

Messages : 269
Date d'inscription : 02/02/2014
Localisation : Aureilhan (65)

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  Stomias le Jeu 25 Avr 2019 - 17:18

Vincent 92 a écrit:très bonne idée pour télécharger Smile

voici le lien
https://docs.google.com/spreadsheets/d/1EUM_Icg1ZGJSMC8jFo8zYqfZQuDicS8jCTJuW1njn8k/edit?usp=sharing

comme c'est la première fois pour partager un fichier, je ne sais pas si ça marche...

Pour moi, c'est "Fichier" -> "Télécharger au format", et choisir le format que l'on veut, plusieurs dispo, c'est impeccable. Merci Vincent pour ce boulot et le lien.
Stomias
Stomias
Modérateur / Conseiller

Messages : 3134
Date d'inscription : 04/07/2015
Age : 65
Localisation : Loiret (45)

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  Vincent 92 le Sam 27 Avr 2019 - 11:40

avec plaisir Wink
Vincent 92
Vincent 92
Modérateur

Messages : 819
Date d'inscription : 14/02/2014

Revenir en haut Aller en bas

gestionnaire d'aquarium sous xlsx Empty Re: gestionnaire d'aquarium sous xlsx

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum